Ultimate Tinymce Pro users - Please check the new section below titled WP Edit Pro. Lot's of new, exciting changes coming our way!!
Check out the NEW Ultimate Tinymce WIKI site.

 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ultimate Tinymce and WordPress 3.5
12-13-2012, 01:41 AM
Post: #1
Ultimate Tinymce and WordPress 3.5
Well... WordPress 3.5 is here to stay. And with it... came a whole slew of plugin and theme incompatibility issues.

Most are being worked out.. while some are not.

If you are experiencing issues with Ultimate Tinymce and the upgrade, feel free to post here. I watch all posts carefully.. and I have learned quite a bit from the forums.

Now, here is some new regarding Ultimate Tinymce and WordPress 3.5:

1. From now on... the Ultimate Tinymce versions (free 3.8+ and pro 3.4+) will ONLY work with WordPress 3.5

This is because of an updated javascript file used in the initialization process of tinymce. There is simply no way for me to make this backwards compatible.

2. If for some reason, you cannot update your site to the new WP version 3.5, then you will need to use one of the older versions of the plugin. All prior plugin versions of the free Ultimate Tinymce can be found here:
http://wordpress.org/extend/plugins/ulti...evelopers/

3. If you need an older version of Ultimate Tinymce PRO, you can contact me via my contact form here:
http://joshlobe.com/contact-me/
Visit this user's website Find all posts by this user


Forum Jump:


User(s) browsing this thread: 1 Guest(s)